Home > Pro Tools > Pro Tools Bus Error In Main Thread

Pro Tools Bus Error In Main Thread

And I removed all external devices. hecklerhouse View Public Profile Find all posts by hecklerhouse #9 01-09-2009, 03:07 PM DigiTechSupt Avid Join Date: Jan 2000 Location: Worldwide Posts: 33,222 Re: "Bus error" in thread Model Name: iMac Model Identifier: iMac10,1 Processor Name: Intel Core 2 Duo Processor Speed: 3.06 GHz Number Of Processors: 1 Total Number Of Cores: 2 Mountain Lion is currently not fully qualified either, but reports have shown it works. have a peek at these guys

Cherrs. I have been running 8 for a good week straight with no issues, until today. I'm on a mac and there is one in; Avid (or Macintosh HD, mine is partitioned to run off different startup disks)/Users/Shared/AvidMediaComposer/AvidUsers/Avid/MCState and there is one in; Avid (or Macintosh HD)/Applications/Avid Have you tried any of the steps from the General Troubleshooting thread? __________________ Avid Audio Tech Support Help us help you - read this before posting Support FAQ DigiTechSupt View Public http://duc.avid.com/showthread.php?t=235592

You can find out how here: protoolsusers.org/index.php?option=com_k...d=9011&Itemid=17It would also help us if you would read this thread and purt your system specs in your signature, see instructions here:protoolsusers.org/index.php?option=com_k...id=570&Itemid=17If you want to AVID gets lost when you change any of the files within the MXF ( or OMF ) folders without its permission. Hope that helps.Return to posts indexReport Post•Re: "Bus error" in thread "MainThread", at address 0x0 while "initializing AVX2 Host"by Nate Winspear on Mar 15, 2012 at 6:46:51 pmSorry, one last thing. Ask Paul Neyrinck and Gary Lux Pro Tools Hardware Pro Tools HDX, HD, HD Native, and TDM Systems Miscellaneous Hardware and Related Accessories Pro Tools en Español ¡Pro Tools en Español!

That will cost you around 300 dollars I believe. Please download and install the latest Macintosh Avid installers from our website for Composite Suite Pro and PhotoCopy. (173 vote(s)) Helpful Not helpful Help Desk Software by Kayako Avid Pro Im recording/playback to from glyph gt050q firewire 800. protools 8 LE 003 w/ rosetta 800 osx10.5.6 mac pro 2*3.2 quad 6 gb 800 mhz Thanks!

reason then freezes once pt quits. Terms of Use| Privacy Policy| Site Map| Find a Reseller Store Communities Blog Customers Contact Us Sign In / Register United States United States France Germany Spain China Japan Korea Latin I've recently installed Mountain lion 10.8 as well.The macbook recognises the interface now that I bought a firewire 400-800 adaptor, and works fine just as an output sound device. im running reason via rewire in the session.

Installing trial demo of MC 6.0.1 and both of my macs give me errors. Disabling pop-up monitors can resolve this issue. Am I right in thinking I'd have to shell out a lot of money to do so?If anyone wouldn't mind shedding some light on this, I would be very grateful Thanks Now I get this error "Bus error" in thread "MainThread", at address 0x0 when it's trying to 'Initialize AVX2 Host' and then it crashes.

  • I have tried every suggestion I can find and nothing has worked and I can't open Media Composer.
  • Since these are preferences, try to think of any settings you have changed recently that Avid may not have liked.
  • That's good to know.

i have a macbook pro 2.33 ghz 2 gb ram digi 003 digimax fs thru adat leopard 10.5.5 pro tools 8 Tronic View Public Profile Find all posts by Tronic http://avid.force.com/pkb/articles/en_US/Error_Message/en408855 protools 8 LE 003 w/ rosetta 800 osx10.5.6 mac pro 2*3.2 quad 6 gb 800 mhz Thanks! You are entitled to special pricing and 'group buys', too! Password Register FAQ Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...

To this point, has only happened in one session. More about the author Im working and working and all of a sudden the error appears and then protools quits. p.Return to posts indexReport Post•Re: "Bus error" in thread "MainThread", at address 0x0 while "initializing AVX2 Host"by Nate Winspear on Mar 15, 2012 at 6:39:06 pmAre you using mac or pc? The time now is 05:11 AM.

I am running an MPC2500 slaved to pt MTC from digiport 2. We have worked around this issue. Cheers, p. check my blog Sometimes AVID does it to itself.

p. I think in my case it was the target drive in Media Creation tool because that was the only thing I have altered. Latest post Tue, Jul 23 2013 11:55 AM by CANTJOIN. 3 replies.

Then do a re-install.

You'll have to upgrade to protools 10. Find all posts by RussUK #3 01-05-2009, 03:58 AM Tronic Member Join Date: Jan 2009 Location: New Jersey Posts: 10 Re: "Bus error" in thread "MainThread" at address

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Help You Knowledge Base Search Community Search Additional Resources Avid Established in 2007, PTUG is THE place on the web for all things Pro Tools.

no plug ins running, just audio tracks and reason on an aux track. What type of drive are you using for recording/playback? Thanks very muchOriginally posted by metallica_687 - Aug 2012 Username Legacy History Robot Rank Site Admin Posts 581 Joined Sun Jan 20, 2013 9:29 pm Re: "bus error" in thread "MainThread", http://spamdestructor.com/pro-tools/pro-tools-10-bus-error-main-thread.php I had copied some files directly to one of the external drives ( bypassing transcode ) and doing a quick link of the AMA - IT worked fine the first time,