Home > Pro Tools > Pro Tools Bus Error Main Thread

Pro Tools Bus Error Main Thread

Project folders should not be placed on the root levels of drives. System Specs. Mac Guide - Mac OS X 10.8 Mountain Lion Optimizations and Troubleshooting Pro Tools 12 System Requirements Highest Rated Articles AvDeletes logs seem to be missing ERROR- Exception CM_NO_TRACKS_FOUND Replacing the Password Register FAQ Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... check my blog

So I installed the software, and when I try to open Pro Tools from the dock, it begins to open the application as normal, the usual window pops up with the We have worked around this issue. I have been running 8 for a good week straight with no issues, until today. After he uninstalled Media Composer 5.0, back up his projects, users and AVX plug-ins, he removed all the old Avid Libraries, Extensions, Avid utilities, and the Media Composer folder.

That's good to know. You should get familiar on how to trash them because you may have to that at one time or another. What type of drive are you using for recording/playback? You are entitled to special pricing and 'group buys', too!

To be safe make sure nothing else is running when you install. __________________ Pro Tools Expert http://www.pro-tools-expert.com Logic Pro Expert http://www.logic-pro-expert.com Ableton Live Expert http://www.ableton-live-expert.com Reason Expert http://www.reason-expert.com Studio One Expert It will also help if you say in what circumstance this occurs? Related Articles Bus error in thread main thread at address 0x0 Bus Error in thread Main Thread at address 0x0 Bus Error in Thread Main Thread at address 0x0 Pro Tools Repair your permissions in disk utility.

The time now is 05:10 AM. I then get an error which then crashes the avid. Can you give us any more specifics? http://avid.force.com/pkb/articles/en_US/troubleshooting/en371339 reason then freezes once pt quits.

I would appreciate it if someone could help me so I don't end up crazy! Reply Contact I found another solution as I just re-traced my final steps that led to the "bus error oxo" - None of the other suggestions worked for me, but this im running reason via rewire in the session. Avid opens and you can open your projects. [view my complete system specs] Tue, Jul 23 2013 11:55 AM In reply to CANTJOIN Joined on Mon, Jul 6 2009 Posts 20

Disabling pop-up monitors can resolve this issue. http://avid.force.com/pkb/articles/en_US/Error_Message/en408855 I followed DUCrefugee's very helpful link concerning deleting databases and preferences, however even after starting from scratch by uninstalling and reinstalling, the error message still comes up.I've looked into upgrading from This here is Avids current stand on Mountain Lion, www.avid.com/static/resources/common/do ... Password Register FAQ Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...

Reply Contact I too encountered this problem and I finally conquered it! click site Have you tried any of the steps from the General Troubleshooting thread? __________________ Avid Audio Tech Support Help us help you - read this before posting Support FAQ DigiTechSupt View Public Page 1 of 7 1 23 > Last » Thread Tools Search this Thread Display Modes #1 01-05-2009, 02:48 AM Tronic Member Join Date: Jan 2009 Location: does anyone know how to get around this?

LSNY 02-09-2012 08:03 PM by Mike Glenn 6 2,413 "could not allocate space on disk for recording" Jenk2k 02-26-2012 09:40 PM by Jenk2k 0 1,258 "Could not complete the import audio This can be caused by the presense of Avid Projects or Shared Avid Projects folders on the root level of any attached drives or workspaces. OSX 10.6.2 processor 2.16 ghz intel 3gb ram MC 4.0.2 thanks Return to posts indexReport Post •Re: "bus error" in thread "mainthread", at address 0x0by Job ter Burg on Mar 7, http://spamdestructor.com/pro-tools/pro-tools-bus-error-in-main-thread.php seems to happen at random times.

Page 1 of 546 1 231151101501 > Last » Threads in Forum : Pro Tools Software (Mac) Forum Tools Search this Forum Thread / Thread Starter Last Post Replies Views aleheroix 12-10-2011 02:47 PM by canyondust 2 3,535 "Assertion" problems in 10.1.2 colinmansfield 05-03-2012 06:12 AM by GMFx 3 2,153 "Assertion..." problem while trying to rename a file samplaire 03-08-2013 04:46 do you know?

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Help You Knowledge Base Search Community Search Additional Resources Avid

Am I right in thinking I'd have to shell out a lot of money to do so?If anyone wouldn't mind shedding some light on this, I would be very grateful Thanks I have noticed that it tends to happen when I am in the motion of zooming in (Option - scroll on the mouse)... Whether it's music or post, hobby or profession, PTUG connects you with other Pro Tools users and provides you with the advice, tips, tricks, and news you need. Thanks againReturn to posts indexReport Post<< PREVIOUS • VIEW ALL • PRINT • NEXT >>© 2016 CreativeCOW.net All Rights Reserved[TOP]

Avid Pro Audio Community

http://www.avid.com/register/mcsoft_dl.asp#previousVersions And: yes, it's a free update. ;-)Return to posts indexReport Post•Re: "bus error" in thread "mainthread", at address 0x0by len hugh on Mar 8, 2010 at 11:00:04 amthanks for the AVID gets lost when you change any of the files within the MXF ( or OMF ) folders without its permission. Make sure before installing you have deleted mc from the applications folder as well as in library/applications support/avid … good luck If you have to go the route to http://spamdestructor.com/pro-tools/pro-tools-10-bus-error-main-thread.php I don't know if that will work as Pettje said it's not qualified with Mountain Lion but neither is Pro Tools 10.2 and it runs on my Mountain Lion System just

reason then freezes once pt quits. Contact Us - Home Pond - Archive - Privacy Statement - Terms of Service - Top Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com Country cheersReturn to posts indexReport Post•Re: "bus error" in thread "mainthread", at address 0x0by Jonathan Ellman on Mar 24, 2010 at 5:34:41 amI was sent this information by Avid customer help: This All plug-ins are compatible.

You can get more information here:shop.avid.com/store/product.do;jsessioni...duct=307527273741024Check with a retailer, it may be cheaper then going direct from Avid. but random times. Also, if you disables AMA, the error won’t occur. Moderators:pettje, PTUG FaceBot, RA Rayne Search 10 posts 10 posts Reply "bus error" in thread "MainThread", at address 0x0 #199byLegacy History Robot Sun May 19, 2013 11:25 pm Hi everyone,I recently

protools 8 LE 003 w/ rosetta 800 osx10.5.6 mac pro 2*3.2 quad 6 gb 800 mhz Thanks! i have searched and cannot find out how to alleviate this problem if anyone has any ideas i would really appreciate it... gabbagabba 09-03-2013 03:46 AM by musicman691 4 852 $599 HD Upgrade CHRIS AIKEN 11-04-2014 09:41 AM by CHRIS AIKEN 2 646 Group bug justNotz 02-04-2012 04:26 AM by justNotz 3 You will also need to Purchase an iLok: ilok.comEDIT: I didn't see Pettje's post Originally posted by DFond - Aug 2012 Username Legacy History Robot Rank Site Admin Posts 581 Joined

I dont know when that will be right now but in the interim you can get around it by ALWAYS selecting the “Text” tab before the “Script” tab, and the error but random times. Mountain Lion is currently not fully qualified either, but reports have shown it works. Then do a re-install.

It was fixed (for me at least) with v7.4 sorry if that is of no big help. To this point, has only happened in one session.