Home > Pro Tools > Pro Tools Dae Error 1146

Pro Tools Dae Error 1146

Is There a List of All DAE Errors? bed rosetta? I've been without my home PTHD rig since one of the processors in my G5 died, and I was really looking forward to using it again (especially after blowing money on To do this, open the real-time plug-in from the insert point in the Mix window and copy the settings to the clipboard. http://spamdestructor.com/pro-tools/pro-tools-mf-error.php

The hardware write and/or read failed, which is likely caused by bad hardware. A misfiring plug-in could cause a read/write problem as well on launch. or... I have 2 Accel cards, but pulled them for troubleshooting purposes. http://duc.avid.com/showthread.php?t=276555

Do you think it is possible to run Snow with pci cards? Annuleren Verwijderen Sluiten Deze Tweet uitlichten Sluiten Blokkeren Annuleren Blokkeren Een locatie toevoegen aan mijn Tweets Als je je locatie meestuurt met een Tweet, zal Twitter deze opslaan. Je kunt de Verspreid het nieuws De snelste manier om de Tweet van een ander te delen met je volgers is met een Retweet.

All rights reserved. Just a thought. Then open the same plug in from the Audiosuite menu and paste the settings in. DigiTest shows all of the cards and all tests pass.

If you daisy-chain drives to the 002(R) and for some reason the computer loses contact with the interface, the drives will disappear off the desktop and you may well lose data PasteEater View Public Profile Send a private message to PasteEater Find all posts by PasteEater #7 06-22-2010, 10:39 AM SessionKat Avid Join Date: Dec 1999 Location: Daly City, Whether it's music or post, hobby or profession, PTUG connects you with other Pro Tools users and provides you with the advice, tips, tricks, and news you need. If you are using Apple's Disk Utility program to format drives, choose 'Mac OS Extended' format, instead of 'Mac OS Extended (Journaled)'.

Posts: 646 Re: DAE Error -1146, Magma Chassis PE6R4 Maybe the chassis is actually a PE6R4 or if it is in fact a PE6R4-I? How long have you been waiting for PT to launch?Brahamnesik,Thanks for the reply. Tell the Creator! This should have been fixed by the cs5 update of v6.4 but still seems to crop up on older systems, so make sure you have the latest version of Pro Tools

  1. Thanks!
  2. Thank you!!!
  3. Select your startup volume, go to First Aid and select 'Repair Disk Permissions'.
  4. Username NinoBoy Posts 2 Joined Wed Aug 07, 2013 5:47 am Re: error -1146 question from Facebook #710bypettje Sun Sep 29, 2013 8:03 am How are you clocking the Rosetta?
  5. It happened almost every time my computer crashed.
  6. Moved the PCIe host card from the slot closest to the video card to the slot farthest from the video card.
  7. Fresh install of 10.6.3 (10.6 fresh install + Combo Updater to 10.6.3...
  8. And BTW, do you guys have a stable HD system?
  9. Posts: 646 Re: DAE Error -1146, Magma Chassis PE6R4 If this really is a brand new chassis then it is very likely NOT the PE6R4 and is actually a PE6R4-I.
  10. Thanks again for the help!

I am both a Hackintosh and Forum newbie. http://www.legacyprotoolsusers.com/index.php/forum/2-pro-tools-hdx-hd-hd-native-and-tdm-systems/21296-dae-error-1146-etc The short term fix is to Save Session Copy on another drive. With IRQ and graphics cards strings.....nothing worked.It worked one time by changing the GenerateCStates and GeneratePStates to "No" in the boot.plist. sometimes it works, sometimes not.

You're looking at a feed from our forums. click site If it turns out to be the chassis I've heard that Magma is fairly cooperative when it comes to problems like this. Please check your browser settings or contact your system administrator. Powered By phpBB - © Pro Tools Users -All times are UTC-07:00- × × Skip to main content Log in Register Subscribe Shop Help 0 items Search form Search

You are entitled to special pricing and 'group buys', too! Back to top #82 medialocal Posted 19 December 2010 - 08:57 PM medialocal InsanelyMac Protégé Just Joined 6 posts You should try and wait say 5 minutes. You can calculate the time-stretching to use on a sample if you change the tempo, or the number of semitones to transpose a sample, the time-stretching to apply if you transpose news do u know how to fix this error 1146?

Een klein gebaar zegt meer dan duizend woorden Tik op het hartje als je een Tweet ziet die je leuk vindt. Do you have that kind of problem sometimes? Related Articles DAE error -1146 encountered during initializing Hardware (DSI) Pro Tools HD 7.1cs10 Update for Mac OS X (PPC) How Do I Search for Information on a DAE Error?

It's then still running in the background and taking up 100% of one of my cores.

You can increase the Hardware Buffer Size in the Playback Engine option of the Setups menu to 1024 or even 2048 for more reliable playback and recording. hmmmGenerateCStatesNoGeneratePStatesNo Back to top #98 fimji Posted 08 December 2014 - 09:49 AM fimji InsanelyMac Protégé Members 1 posts Hello guys!!! However, I don't ever see the load window and it is not selectable in the menu (and can't command+tab to it).To everyone: I appologize. Zo weet degene die hem heeft geschreven dat je de liefde hebt gedeeld.

Perhaps the card IS bad and Digitest isn't catching it? -tv __________________ Tim vdB Avid Audio "There's a fine line between stupid and clever." SessionKat View Public Profile Send a private Also did you order this from Magma, and if you did, did you specify that it was for Pro Tools? It stops bouncing in the dock after a few minutes. http://spamdestructor.com/pro-tools/pro-tools-10-mf-error.php Are yours card pci, correct?Hi Chicco, I can't really see your profile at the moment, but yes I am running HD2 with old PCI cards on 10.6.8You can install on a

Praat mee Stuur een antwoord om te laten weten wat je van een Tweet vindt. So before you call the technical support line, take a look at Sound On Sound 's guide to diagnosing and fixing the most common faults. None. Page 1 of 5 1 23 > Last » Thread Tools Search this Thread Display Modes #1 06-21-2010, 11:44 PM PasteEater Member Join Date: Mar 2007 Location:

So, 1 cable or 2? -tv __________________ Tim vdB Avid Audio "There's a fine line between stupid and clever." SessionKat View Public Profile Send a private message to SessionKat Find all From what I understand, most people who are running similar setups aren't having this problem. PasteEater View Public Profile Send a private message to PasteEater Find all posts by PasteEater #2 06-22-2010, 01:38 AM SessionKat Avid Join Date: Dec 1999 Location: Daly City, Probeer het opnieuw of bekijk de Twitter-status voor meer informatie.

I've read through this thread, and tried a few things: http://duc.digidesign.com/showthread...highlight=1146 Here are my specs and the things I've tried: MacPro 3,1 Harpertown Dual Quad-Core 2.8 GHz processors 6 GBs RAM Whenever I try to open Pro Tools (fresh install, no dodgy plugins or anything other than stock) I can see / hear my 192 (attached to the core card) connect and First, check that the following are set correctly in System Preferences: Energy Saver: disable sleep mode by setting the slider to 'Never'. My mobo is Supermicro C2SBX+ and Core Quad.Also whenever I open Core Audio Manager it shows HD not connected (HW in use)Has anyone found a solution?same problem hereSupermicro X8DAEI think there