Home > Pro Tools > Pro Tools Error 1346

Pro Tools Error 1346

Contents

But I haven't found a rule or order how to power / start up things so I don't have to play around with it and can just start to work... multivir View Public Profile Send a private message to multivir Find all posts by multivir #5 02-11-2011, 05:17 PM multivir Member Join Date: Sep 2002 Posts: 11 Re: Loading... JC JC925602 View Public Profile Send a private message to JC925602 Visit JC925602's homepage! check my blog

Reply With Quote 12.01.2011,09:15 #2 Sway Moderator Join Date 09.07.2009 Posts 1,966 Thank you for the information. I googled a bit and found that it's a good idea to delete the databases. Skip navigation UploadSign inSearch Loading... Click ‘OK.’ Now try creating a new session or open an existing one. http://avid.force.com/pkb/articles/en_US/error_message/Could-not-create-new-document-because-assertion-in-Line-1346

Pro Tools Could Not Create A New Document Because Assertion 1351

After checking the iLok 3 times with iLok.com (once on each of the 2 USB ports, plus once on the hub), I restarted PT9 with the dongle on the hub. I purchased ProTools Version 9.0.2 (which would not work with Lion) then upgraded to 9.0.6 online. multivir View Public Profile Send a private message to multivir Find all posts by multivir #6 02-11-2011, 07:29 PM JC925602 Member Join Date: Nov 2000 Location: Montreal Posts: Related Articles Could not create new document because assertion in....

Reply With Quote 14.01.2011,05:37 #9 rrm74001 New User Join Date 14.01.2011 Posts 4 I am also having the same issue. I am using updated version of Lion Mac OS-X 10.7.2 on a Mac G3 with 2X3 GHz Dual-Core Intel Xeon processor and over 8 GB's of memory. DAMNBABY 003, Mbox 2, Digi 002, original Mbox, Digi 001 (Mac) 1 06-14-2008 03:56 PM Assertion Error Line 164, but I've done everything markimola 003, Mbox 2, Digi 002, original Mbox, Pro Tools 10 Assertion Error Let me know if I can help.

I have tried just about everything I can think of but am now not getting any sound at all. Pro Tools Error Assertion In Volumes Development Loading... Attempt to load on Mac...system not compatible. http://duc.avid.com/showthread.php?t=294378 purchased Avid Pro Tools 9.0 and MBox Mini 2.

No matter which port on the Macbook I take, it's being recognized correctly. Could Not Create A New Document Because Assertion In /volumes/development then repair disk permission and reboot before install PT9 complete install. you could try running this app to remove all prefs and database files...http://duc.digidesign.com/showthread.php?t=190122If this is an update i would use the uninstaller in the digidesign folder in applications. multivir View Public Profile Send a private message to multivir Find all posts by multivir #9 09-17-2011, 01:39 AM Bootsie624 Member Join Date: Sep 2011 Location: Hollywood, CA

Pro Tools Error Assertion In Volumes Development

Then I hooked both the VoiceLive2 (which acts as my audio interface) plus the iLok up to my machine directly.

Expert: Mike replied4 years ago. Pro Tools Could Not Create A New Document Because Assertion 1351 So I don't understand why I even get that error message considering I have dt lite. Pro Tools Assertion Error Moreover, I cannot find the file DAEMONToolsLog.zip after I followed the first 7 steps.

Sign in 6 24 Don't like this video? http://spamdestructor.com/pro-tools/pro-tools-9-assertion-error-line-1346.php The Duet is my main soundcard, but since 2 channels are a bit too few sometimes, and the Duet doesn't have a SPDIF in (which is convenient with my guitar preamp), Right-click on My Computer icon -> select Manage menu item -> navigate to Device Manager in Computer Management window. Music Video Production Rate My Video Showcase Your Music! Could Not Create A New Document Because Assertion In Line 1624

Run DTLogger.exe and click Install. 3. Please try again later. Like 10/21/2016 10/21/2016 Dustin My apple menu has disappeared. news WPU IRT 14,206 views 4:38 How to fix Pro Tools 10 missing ILok authorization (2015/2016) - Duration: 1:58.

In case driver is not found automatically, set DAEMON Tools installation folder as search location. The Current Playback Engine Does Not Support This feature is not available right now. I'm still working on it.

Register Help Remember Me?

  1. Ok let me know I have to step away too for a bit Ask Your Own Mac Question Expert: Mike replied4 years ago.
  2. Click OK and see if you can create a new Session.In one case, a user had an unsupported capture device connected which was selected as the "current engine" in Pro Tools.
  3. Category Education License Standard YouTube License Show more Show less Loading...
  4. Loading...
  5. Dirt_ View Public Profile Find all posts by Dirt_ #8 02-12-2011, 01:22 AM multivir Member Join Date: Sep 2002 Posts: 11 Re: Assertion error on line 1346 /

Step one: Download the best pair1346.js fix tool to remove virus and fix related error, free download now ! – The download will open a new window. Page 1 of 2 1 2 > Thread Tools Search this Thread Display Modes #1 02-10-2011, 02:28 PM multivir Member Join Date: Sep 2002 Posts: 11 Assertion When dragging a Capture in progress clip to and editor from Interplay window an error pops up "Exception: StreamingPlayConsumer::Executive Timeout. The Current Playback Engine Does Not Support A Sample Rate Of 44.1 Khz Then???

ArtistsHouseMusic 277,862 views 59:40 Case Study: Project Studio Design & Build with Sweetwater's Mitch Gallagher - Duration: 1:12:43. Have you tried plugging the ilok into a different port on the hub? The hub doesn't seem to be the problem because the other devices work fine. More about the author You should now be up and running.

Is there a workaround for this? Forum FAQ Community Groups Forum Actions Mark Forums Read Quick Links View Forum Leaders What's New? Store Communities Blog Customers Contact Us Sign In / Register United States United States France Germany Spain China Japan Korea Latin America Brazil Vision Avid Everywhere Overview Addressing Key Industry Needs I then restarted PT9 again without changing anything with the dongle and it started again and opened the project.

Barcode Beatz 39,179 views 1:58 DIGIDESIGN 002 with OSX 10.9.5 and Pro Tools 12.4 - Duration: 1:48. MixedByUV 2,121 views 4:04 Tech Tip: How to set your Pro Tools Playback Engine - Duration: 1:47. Changed the USB port Pressed the N key while uploading What am I missing????????????? I have been using Daemon Tools for years, and this is the first time I have ever had an issue with it.

Then I removed it from the hub and plugged it to the USB port directly (removing the hub for that). bcvideoprod 54,019 views 5:00 PRO TOOLS HD 8 - Duration: 6:23. The dongle always being hooked up the the hub, and I've always checked if the LED on the iLok was on which it was. pair1346.js is a windows file made by unknown company for their unknown product.

The official Avid link below contains the various drivers you may need.http://avid.force.com/pkb/articles/en... You can update DAEMON Tools driver manually to fix the problem. Mike is online now Upgraded from Leopard to Lion...then upgraded to 10.7.2. En Español.mp4 - Duration: 8:06.

Reply With Quote Quick Navigation Software Top Site Areas Settings Private Messages Subscriptions Who's Online Search Forums Forums Home Forums Production Techniques Getting Started User Contributions Recording, Mixing & Mastering Sampling Please try again later. Frank Kruse Post - Surround - Video 3 03-02-2006 03:03 PM Mix Plus 6.4.1 Assertion error in line 894 AlliedPost Pro Tools TDM Systems (Mac) 2 10-30-2004 11:57 AM All times Step two: It will quickly begin auto scanning your system for Virus,EXE, DLL and Registry errors.

Are there other usb ports on your macbook that you could swap the ilok to? __________________ -Mac mini i7 Quad 2.3, 4g ram, OSX 10.9.2, PT11.2.1 -Profire 2626 into a Behringer good news is that I am now getting playback sound for internal Mac speakers, but not through the Mbox 2 system.