Home > Pro Tools > Pro Tools Error Audio Device Buffer Underflowed

Pro Tools Error Audio Device Buffer Underflowed

Contents

I wouldn't be surprised at all if the stuff reported on the DUC was actually cables only the digi folks didn't recognize it. XThread Tools Show Printable Version Email this Page Search this Thread Advanced Search Help Register Log in Remember Me? I know that doesn't solve your problem, but I hope that at least gives you SOME general sense of what this is about. I know you say you've isolated it to specifically using the Kontakt strings, but I can't think of any case that Kontakt could cause it. check my blog

infopimpster / Music Computers 0 Fix it now or "Fix it in the mix" ? I uninstalled Komplete 7 and Protools and install them back and this still happens. In digital electronics, a buffer underflow will mean that some device is sitting waiting to pull bit information from the buffer, but there's nothing waiting ready to go. Okay...posting from the phone while I'm away from home & the computer... http://duc.avid.com/showthread.php?t=225837

Pro Tools Hardware Buffer Size

Join Date Nov 2006 Location Madame de Pompadours boudoir Posts 1,830 Rep Power 536871094 Re: "audio device buffer underflowed"? The message sometimes comes within a few seconds of starting a session, or can come up to an hour or so into a session. OSX 10.5.4 brentf View Public Profile Send a private message to brentf Find all posts by brentf #9 08-04-2008, 03:14 PM Scott Goldberg Member Join Date: Mar 2005

  1. The password field is case sensitive.
  2. The engineers tell me that 10.4.11 is not supported with my version of Pro Tools, which I accept.
  3. Where is best to keep the audio loops that come with pro tools?
  4. Contact Us - Home Pond - Archive - Privacy Statement - Terms of Service - Top Powered by: vBulletin, Copyright ©2000 - 2008, Jelsoft Enterprises Limited. Forum Hosted By: URLJet.com Store

And when the session starts, I stand about 85% of chance to have the following 2 outcomes. Normally Im as sarcastic as the next guy (no, really, I am), but allow me to take a moment to commend you; you clearly have the heart of a teacher, and I'll make an analogy here. Can't Change Buffer Size Pro Tools mid 2012 13in 8gb of ramm PT 10.2 OS 10.7.4 mbox2PRO with an 800-->400 cable.

Appreciated, once again. Pro Tools 10 Playback Engine Settings permalinkembedsavegive gold[–]polar_rejection[S] 0 points1 point2 points 4 years ago(0 children)I've been going over the Avid kbase and the duc for similar situations; I haven't seen this solution yet, but be sure I'll give Interplay DMS Dongle not found on VMWare Unexpected failure to store workgroups Avid Download Manager Installation 'Error Creating Installation Directory' ©2015 Avid Technology, Inc.Privacy Vision Avid Everywhere Overview Addressing Key All my sessions are currently being saved in my documents file, although to be honest I tend to delete them after a short time, when I have had the chance to

jonwiebe View Public Profile Find all posts by jonwiebe #5 07-31-2008, 09:39 AM Jim Digby Member Join Date: Jul 2008 Posts: 3 TBH I can't recall ever reading Your Audio Device Is Configured With An Unsupported Audio Buffer Size Archives DAW Zone - Logic The Sounding Board « Previous Thread | Next Thread » Posting Permissions You may not post new threads You may not post replies You may not Connect with Facebook Quick Links Today's Posts Mark Forums Read Open Contacts Popup Networking Contacts Social Groups User Control Panel Edit Avatar Edit Your Details Edit Options Miscellaneous Subscribed Threads Your EDIT: sig not showing up for some reason.

Pro Tools 10 Playback Engine Settings

The full message of the error reads: "The audio device buffer underflowed. http://www.soundonsound.com/forum/showflat.php?Number=1099415 Shorter/longer? Pro Tools Hardware Buffer Size It won't matter since you're changing it back to internal anyway. Pro Tools Error 6101 im positive theres a more complicated answer though, lol.

Need Help? click site I found similar cases in Reaktor and Kore (especially when choosing samples from Reaktor). Suddenly, a few weeks ago, I start getting an error message when I playback or record (mostly recording): "Audio device buffer underflowed. It's the way that box handles firewire. Pro Tools Cache Size

He is running sessions from the internal hard drive and has been running thusly for about 2 months until 10/13/12 when the -6085 error started. http://avid.force.com/pkb/articles/en_US/Troubleshooting/en423791?retURL=%2Fpkb%2Farticles%2Fen_US%2FTroubleshooting%2Fen349411&popup=true#Disable_Sudden_Motion_Sensor Avid kbase lion optimization. I keep wondering if it has something to do with the FireWire cables; the connection has been "iffy" from the beginning, so much so that I got a "device removal error" news Sketchy driving record Join Date Sep 2007 Location Toronto, cananda Posts 581 Rep Power 536871042 Re: "audio device buffer underflowed"?

His machine specs are next, followed by the description of the issues and attempted workarounds. Aae 6101 Is the meter running up close to the top? Join Date Nov 2006 Location Madame de Pompadours boudoir Posts 1,830 Rep Power 536871094 Re: "audio device buffer underflowed"?

This occured with a Digi 002 and an MBox2Pro connected to the front Firewire Port of an Intel-based Mac Pro 3.0GHz running 10.4.7 (Tiger) and Pro Tools LE 7.1.1.

but the higher buffer results in a bit more delay to the monitor path...but you only really need to worry about that if youre tracking. That is all. PRo Tools 10 Print view For anything relating to music-making on Windows computers, with lots of FAQs. Pro Tools 12 Buffer Size permalinkembedsavegive gold[–]polar_rejection[S] 0 points1 point2 points 4 years ago(3 children)I am uncertain as to the multi core settings with PT10.

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Help You Knowledge Base Search Community Search Additional Resources Avid Running: 24" iMac w/ 3.06Gb processor, ProTools LE 8, Mbox2 Pro, Glyph GT050Q external HD ART TubeMP preamp, just because it's here and I can't afford anything else... oh, and HW buffer is basically just how much time the computer needs to communicate with the audio interface and play back your stuff. http://spamdestructor.com/pro-tools/pro-tools-8-buffer-error.php While the ride is going, anybody else coming to the ride has to have a place to wait.

Are you using a Firewire audio interface at the same time as you're using a Firewire external drive?