Home > Pro Tools > Pro Tools Error Message 9129

Pro Tools Error Message 9129

Contents

good luck! Share Quote 15th November 2011 #4 nst7 Lives for gear deleted. Share Quote 15th November 2011 #5 otobianki74 Lives for gear two I'm SO thankful that broadscotch started this thread. Gotta do some Googlin'. Works gangbusters on TDM. http://spamdestructor.com/pro-tools/pro-tools-9129-error.php

Also PT HD10 is pretty much a different beast (disk cache and session play of RAM) Share Quote 15th November 2011 #12 broadscotch Gear maniac Thread Starter This, I believe, is the core issue (pun intended). The "dynamic" distribtuion of processing across 'cores', across physical CPUs. Harpertowns don't do virtual cores which is why you only see 8 cores. http://duc.avid.com/showthread.php?t=163773

Audio Processing Could Not Complete Due To Conflicts With Other Cpu Tasks

Not real stressed work. seems like you skipped over some core reading (pun intended). I was getting something really strange where I was looking at system usage and even though it was less than 50% I would see the cpu load go red (not spike

  • This feautre should be above the Turbo Mode or somewhere in the CPU Settings.
  • hopefully this is something they can fix with a firmware of software update..
  • Laptops users may need to disable integrated wireless networking Computers with motherboards containing SiS (Silicon Integrated Systems) chipsets are not supported Computers with Intel Pentium III and older Intel processors are
  • I have a Dell, built by a guy that works with PT and it has IE 6!
  • All rights reserved.REDDIT and the ALIEN Logo are registered trademarks of reddit inc.πRendered by PID 16403 on app-537 at 2016-10-24 12:15:19.616361+00:00 running e8b52b1 country code: IL.

with 1 gb of ram. good luck! Try disabling HyperThreading. I've been using Audacity and Goldwave a bit for some auditions, and I hear audible clicks that also appear as a little blip in the wav file at each edit point.

We have Pro Tools in two production studios and we never had had any problems with it, until a few weeks ago. Aae 9129 That could be totally inaccurate technically, but it works for some reason. Sort of a layman's viewpoint and probably not grounded in any sort of facts, but I'll be damned if it didn't work. a fantastic read Anyone out there think this is a good idea or more money down the drain?

Someone told me I should clear my Windows system casche,. Other PCIe cards, like UAD etc? Now this is by no means a solution, but I thought it worth reporting back on. I haven't worked with it much, but it seems intuitive and it's very cheap.

Aae 9129

Apply Today Subject to credit approval. http://www.sweetwater.com/sweetcare/articles/dae-error-9129-9093-increase-decrease-buffer-size-errors/ Started happening now that i'm using a saffire pro 40 interface. Audio Processing Could Not Complete Due To Conflicts With Other Cpu Tasks Disable all the other drive whatever (Tip USE ENTER for that :P). Aae 9093 First if your OCZ memory supports X.M.P. (check manual or their website) then on the "AI Tweaker" window switch to X.M.P.

seems like you skipped over some core reading (pun intended). http://spamdestructor.com/pro-tools/pro-tools-error-9129.php Core i3/i5/7 Itanium and Xeon processors can do this. Back to top KaraEdwardsM&MJoined: 21 Feb 2007Posts: 2374Location: Behind a mic or camera, USA Posted: Sat Apr 24, 2010 6:36 am Post subject: Oh Bobbin- I truly feel your pain and I installed it on my laptop (1.2ghz cpu, 1g ram) and I got this error every few seconds. Aae 9171

Avid Pro Audio Community How to Join & Post Community Terms of Use Help Us Help You Knowledge Base Search Community Search Additional Resources Avid If any one has ANY ideas I would love to hear them. Posted: Sat Apr 24, 2010 1:38 pm Post subject: You are not alone. news Ran into the problem where it needs to be in the 4th slot (near the hard drives) instead of the 1st slot (near the video card - a Radeon 5870).

Sessions created with TDM, fine. so it seems. Where to look next to figure this out?

Repairs Contact Tech Support Return Policy Free Shipping Policy Shipping & Delivery Times SweetCare Remote All Help Topics SweetCare Knowledge Base Mac/PC Optimization Pro Tools Resources Creation Station Resources Repairs Contact

Mac Pro 5,1 - 2.4ghz 8-core Westmere - 32gb RAM. 10.6.8. Do the 5.1 sessions have a lot of plugins and automation? Password Register FAQ Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page... If this occurs often, verify your sync cables or try changing the HW Buffer Size setting in the Playback Engine dialog.

Please do not activate this feature on any Pro Tools recording drives. Went to 8 processors in PT (half), and playback was fine. Amy Snively Faff Camp FaffCon TalkerTees Back to top Don G.King's RowJoined: 11 Nov 2004Posts: 1044Location: MA Posted: Sat Apr 24, 2010 5:34 am Post subject: Jeez, George. More about the author so it seems.

my and broadscotch's issue was that hyperthreading was causing conflicts with anything set above 8 cores. Thanks! Share Quote 15th November 2011 #8 broadscotch Gear maniac Thread Starter 1 Review written Quote: Originally Posted by KevWind In hardware settings it's actually "processors" 2 Find all posts by DigiTechSupt #7 06-17-2008, 02:13 PM DigiTechSupt Avid Join Date: Jan 2000 Location: Worldwide Posts: 33,222 Re: Error 9129 H/W Buffer Size With that said Follow us on inSync Facebook Twitter YouTube Instagram FREE Catalog and other Sweetwater publications!

Second: Disable Speedstepping (C1E, C3/C6/C7) on Gigayte boards. Seems to me I get that error message when I have a big session on the same drive as the Os Yeah, al sessions and audio on first internal, video on Password Register FAQ Today's Posts Search Search Forums Show Threads Show Posts Tag Search Advanced Search Go to Page...